No artwork when syncing with "convert higher bit rate songs "

dknightd

macrumors 6502
Original poster
Mar 7, 2004
334
1
I just resynced the music on my iphone using the option to "convert higher bit rate songs to 192 kbps aac".

Now the music on my phone has no artwork. None.

It used to be synced with convert to 128 using an older version
of itunes, and ios software - then it had art.

I restored my phone, then tried again. Still no art.
Maybe I should try 128, but I prefer to use 192 if possible.

All the music in my iTunes library has embeded art. Most of it is alac or 320 mp3. iTunes version 10.6.1. iPhone 4 running ios 5.1.1

Any ideas?

Edit: just tried 128 - still no art - I've reported the problem to Apple . . .
 
Last edited:

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
i had the same issue. i did 256kbs but i noticed artwork that was there, not wasn't....uncheck manually manage and hit sync (assuming you want all the songs)
 
Comment

dknightd

macrumors 6502
Original poster
Mar 7, 2004
334
1
syncing all music is not an option. Perhaps I'll try making a playlist to sync and see if that preserves art. But this phone sometimes gets connected to another computer, so this may not be the best alternative for me.
 
Comment

dknightd

macrumors 6502
Original poster
Mar 7, 2004
334
1
Ok syncing playlists works. Now I have art again.

It has been awhile since I used this option - now it appears
there is a "Manually added songs" option. But I can't seem to copy a song
manually - darn.

I'm just going to assume there is some weird bug I've run into. Apparently I use my phone in ways apple does not test. bummer.
 
Comment

Similar threads

Replies
0
Views
133
  • andylyon
0
Replies
0
Views
185
Replies
1
Views
219
Replies
0
Views
322
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.