No ATI drivers for BC 1.4?

Discussion in 'Windows, Linux & Others on the Mac' started by jonnysods, Sep 13, 2007.

  1. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #1
    Hey all, I'm wondering if any of you have come across this problem - I installed BC 1.4 on my machine yesterday and the ATI drivers have not installed so I can't calibrate the resolution. Any ideas?
     
  2. Southern macrumors regular

    Southern

    Joined:
    May 15, 2007
    Location:
    London, UK
    #2
    Download the latest ATI drivers from their website instead.
     
  3. jonnysods thread starter macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #3
    The drivers work fine, but I can't get that ATI control center to work so I can extend my desktop. I downloaded them from the AMD website but each time the computer loads that MOM.exe file crashes the startup and it doesn't work.

    Where could I download the old catalyst control center that came with BC 1.2?
     
  4. Blahman202000 macrumors newbie

    Joined:
    Sep 12, 2007
    #4
    you need to install Microsoft .Net framework in order for the ATI Catalyst Control Center to work. I had the same problem that you did on boot, and using windows update to install .Net 3.0 solved my problem.
     
  5. jonnysods thread starter macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #5
    You are totally on the ball there, thanks - I read that in another forum and it solved all my problems. It also got my wireless working again (of course it worked is OS X fine).

    Thanks!


    PS - longing for the release of Leopard and Office 2008 - the only reason I'm still using Windoze....
     
  6. Geek 2.0 macrumors member

    Joined:
    Mar 28, 2007
    #6
    mine still didn't work...
    I tried everything
    and i have the .net framework
    but it still doesn't work
     
  7. Komiksulo macrumors 6502

    Joined:
    Jan 7, 2008
    Location:
    Ontario
    #7
    Which version of the .NET Framework? I thought that having the latest one would include support for the features of the older ones, but apparently not. Evidently it's safer to install all of them (1.1, 2.0, and 3.0, I think) unless you can find out which version your other program needs.
     
  8. Geek 2.0 macrumors member

    Joined:
    Mar 28, 2007
    #8
    I checked it and it said 3.5
    but I'm not totally sure
    I installed 93 updates (took FOREVER... dang windows)
    still didn't work
    reinstalled drivers
    nothing
     
  9. Komiksulo macrumors 6502

    Joined:
    Jan 7, 2008
    Location:
    Ontario
    #9
    It may be listed under the 'optional' software updates for XP. ISTR that .NET Framework 1.1 was.
     
  10. Geek 2.0 macrumors member

    Joined:
    Mar 28, 2007
    #10
    Ok I did the optional install, found the two .NET updates, installed them, REINSTALLED the ATI drivers, and it STILL doesn't work...

    here is a screenshot of the error message (it's different than the one I had before, but it changed before I updated the .NET framework)
     

    Attached Files:

  11. Komiksulo macrumors 6502

    Joined:
    Jan 7, 2008
    Location:
    Ontario
    #11
    So you have all three .NET versions then? That definitely looks like it can't find some piece of .NET 'managed code'.
     
  12. Geek 2.0 macrumors member

    Joined:
    Mar 28, 2007
    #12
    wait, how many .NET versions are there and how do I check which version I have??
     

Share This Page