No attachments in outgoing mail

Discussion in 'Mac Apps and Mac App Store' started by suzanrogers, Dec 10, 2008.

  1. suzanrogers macrumors newbie

    Joined:
    Sep 4, 2008
    #1
    i am new to mac and have a new desk top. I can not attach or send attachments in mail...no problem receiving them. I am using my aol and gmail accounts in mail. If go directly to gmail i have no problems sending attachments.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    You have an SMTP server issue. There are already numerous threads on this forum about this. Search the forum for SMTP.
     
  3. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #3
    ok...i did that and didnt find a solution. lots of info about not being able to send mail but nothing about sending attachments. I still need help. I cant even attach a file. any other direction?
     
  4. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #4
    Can you be more specific in describing your problem? Are the e-mails sent, but the recipient doesn't receive the attachments? Is Mail refusing to send the entire e-mail? Does it generate a message? Does this happen with all attachments, or just some?
     
  5. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #5
    I have no problems sending email, everything works as it should coming and going. The problem is with ALL attachments. While in mail, and i try to attach ANY file to a message it acts as if it is working but there is no attachment. I dont get any error message, just no attachment. The email sends ok. I can receive emails with attachments without any problems. If I leave Mail and go directly to gmail or aol I can send the attachements. Is there anything else I can offer. Thanks
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    How do you know that your files are attached prior to sending your messages.
     
  7. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #7
    First, describe how you are attaching files to e-mails.
     
  8. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #8
    "First, describe how you are attaching files to e-mails."

    at the top of the page for "new Message" there is a paperclip icon that says attach, I click that, it gives me a drop down window with all my files, i hightlight the file i want and click choose file. But nothing shows in the email. the email sends ok just without the attachement
     
  9. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #9
    "How do you know that your files are attached prior to sending your messages."

    If I send mail directly from gmail you can see the attachment..they are right under the subject line with a paper clip next to them.
     
  10. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #10
    Try dragging the file into the e-mail composition window.
     
  11. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #11
    I tried that...its as if it repels the attachment, wont stick. Dragging works just fine if i am in gmail. Im sure I was able to send attachments when I first started using "mail". about 6 months ago.
     
  12. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #12
    Now I am really confused, especially by your description of attachments in gmail. If you are managing your gmail account in your web browser, how can you drag attachments at all?
     
  13. DELINDA macrumors regular

    Joined:
    Jun 13, 2008
    #13
    no attachments

    I have a similar problem . Every time I try to send a photo as an attachment it opens in mail . All I wanted was an icon that my receiver would click on and it would open. Anyway , try going to edit>attachment and see what is check marked . I found that if I did not have a message typed and tried to attach a photo nothing would happen . The answer was simple but I was looking something complicated and tecky . The "always insert attachments at end of message was checked . I had no message , so no attachment . Dumb , what can I say .
     
  14. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #14
    That is amazing...yes i had "always insert attachemtnst at end of message" and have been trying to send attachments without any message in the mail. Thanks so much!!
     
  15. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #15
    I never would guessed that as the source of the problem! Definitely one to file away for future reference.
     
  16. suzanrogers thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #16
    Thanks to all for the help! I love this forum...
     
  17. ping1golf macrumors newbie

    Joined:
    Feb 3, 2009
    #17
    This has helped to keep me sane


    I love my Macs, that e mail tip re attachments has stopped me going crazy.


    Many thanks


    ping1golf:D
     
  18. Salmar macrumors regular

    Joined:
    Sep 16, 2007
    Location:
    Florida
    #18
    That information just solved my problem today also. It's been driving me nuts why I couldn't embed a photo into an email. Go figure! Now I know.
     

Share This Page