No Audio, At All Since SuperDuper backup...

Discussion in 'Mac Basics and Help' started by marbres, Mar 20, 2010.

  1. marbres macrumors newbie

    marbres

    Joined:
    Sep 9, 2009
    Location:
    northwestengland
    #1
    Hi,

    Not much else I can elaborate on really except to say that I'm running 10.6.2 on an early 09 Mini
    Used SuperDuper [2.6.2] same was as always [never had prob before ]


    I'm finding no matter what that I just can't get any sound.

    When rebooting from the mini's harddrive -audio returns,... boot from the SuperDuper backup; nothing .

    Hoping someone might know about this ... my googling 'skills' haven't showed anything which makes sense, to me......

    regards,
     
  2. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #2
    You have tested with internal and external speakers, and headphones?

    (I moved this thread to Mac Basics and Help.)
     
  3. marbres thread starter macrumors newbie

    marbres

    Joined:
    Sep 9, 2009
    Location:
    northwestengland
    #3
    Hi,
    Indeed, nothing coming from the Mini's internal speaker, external amp, headphones or spare speaker system...the whole system audio is non existent .. Played with usual basic settings, checked for 'mute' being selected though am at a loss for what to do now, never even heard of this happening before after a SD backup.

    any ideas at all?
    [sorry for posting in the wrong part of the site--first post and I wanted to make a good impression too ! :eek: ]
    thanks,
    m
    :apple:
     
  4. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
    "any ideas at all?"

    1. ERASE your backup drive.
    2. Do a full "re-clone" using SuperDuper.
    3. Boot from the backup drive again, see if sound is there/not there.

    Worth a try.
     
  5. marbres thread starter macrumors newbie

    marbres

    Joined:
    Sep 9, 2009
    Location:
    northwestengland
    #5
    thanks for the suggestion though it's not really suitable for me -it''d mean me wiping all the info I just backed up eek

    thanks for replies
    ~m
     

Share This Page