No Audio for macbook pro

Discussion in 'Digital Audio' started by NickyJames84, Jan 9, 2014.

  1. NickyJames84 macrumors newbie

    Joined:
    Dec 4, 2013
    Location:
    Scotland
    #1
    Hi,
    My MBP acting up more than ever.
    Using logic pro 9 I get these alerts -
    I have an Audio box usb interface which has worked fine til now.
    One thing i do have is a funny power adapter that doesn't show that its charging.
    It also makes a constant crackling through headphones or speakers.
    Please help!
     

    Attached Files:

  2. NickyJames84 thread starter macrumors newbie

    Joined:
    Dec 4, 2013
    Location:
    Scotland
    #2
    Im now not getting any audio (even volume buttons don't sound).:confused:
     
  3. everfangomanga macrumors member

    Joined:
    Jul 12, 2008
    Location:
    Osaka, Japan
    #3
    I have no idea about those error messages, so can only give you general trouble shooting advice. Have you gone to system settings and set the input/output audio device? Sometimes I have to do it directly in Logic (I'm using X, don't know if it's the same for your version). To select/reset the audio i/o device in Logic, I go to logic pro>preferences>audio and choose from a drop down menu. In LPX, you can also choose to enable core audio with a checkbox. Sometimes unchecking, then checking this box again solves any issues.

    Your problem seems a bit more specific than this and I don't think this will fix your problem, but it's worth a shot if you haven't tried already :) Good luck!

    EDIT: I was also just having some issues with the audio on my rMBP after using HDMI and an audio interface and even after doing all the steps I mentioned above, I still had to reset the computer.
     

Share This Page