No audio in Windows 10 BootCamp

Discussion in 'Windows, Linux & Others on the Mac' started by blasto2236, Dec 15, 2016.

  1. blasto2236 macrumors 6502a

    Joined:
    Nov 4, 2012
    #1
    Just installed BootCamp, which I've done a number of times without issue. The problem this time is that the BootCamp drivers installer kind of hung during the first launch of Windows 10. It finished, but after restarting manually a bit later, it never actually installed the drivers, I don't have the little BootCamp icon in the taskbar, and most crucially, I have no audio.

    It recognizes the internal speakers and externals connected through the jack, and acts as though it is playing audio with no issues, so I'm sure this is related to the driver installation.

    Which brings me to my next problem: In the latest version of Bootcamp on newer Macs, it does not offer an option to manually download the drivers. In fact, it circumvents the drivers-on-a-USB process altogether, and creates a 3rd little partition that contains them. However, that partition is gone, and so far as I can tell I have no way to access the drivers at this point.

    I've already downloaded a 60GB game before realizing this was going on, and would love to avoid starting all over if at all possible. Has anyone run in to this? Is there anywhere I can find a manual download of the drivers for a 27" iMac Retina 2015?
     
  2. Superspeed500 macrumors regular

    Superspeed500

    Joined:
    Jul 25, 2013
  3. blasto2236, Dec 16, 2016
    Last edited: Dec 16, 2016

    blasto2236 thread starter macrumors 6502a

    Joined:
    Nov 4, 2012
    #3
    Yep! Boot Camp assistant no longer offers a download of the drivers if your Mac doesn't require a USB drive for the original install.

    When I open BCA, the only option I'm presented with is removing the partition.

    Additionally: I removed the partition and started over. Same result. I appear to be stuck until I can find a fix or a way to manually download the drivers.

    Edit: I found a workaround in BCA. Rather than choosing "Continue" when the assistant starts up, I selected the "Action" menu in the upper left and chose "Download Windows Support Software", and it is doing a manual install on to my flash drive. Hopefully this works after it finishes and I run it in Windows. Will update here after.

    Edit 2: That worked like a charm. For whatever reason, the new method Boot Camp uses to automatically install the drivers without a USB has some kinks to work out, I guess. Installing them manually after the fact resolved the issue.
     

Share This Page