No Audio When Importing Video

Discussion in 'Digital Video' started by APPLETGS, May 15, 2009.

  1. APPLETGS macrumors newbie

    Joined:
    May 15, 2009
    #1
    Hey there I am working with Final Cut express 4. I am importing .mpg files which work perfectly fine played in quicktime but when they are imported to final cut the audio doesnt load and is extracted from the editing board.

    Please help me get my audio back.
    :]
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Maybe the audio is using a codec FCE will not recognize.

    You can use QT Player and its Movie Inspector (CMD+I) and see what codec the audio uses.

    And MPEG encoded videos are not good for editing, you will maybe see it, when FCE asks you to render.

    Maybe you should use MPEG Streamclip to convert the video first to something more suited for editing.

    You can use MRoogle for looking for older threads regarding that issue.
     
  3. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #3
    Nope.
    Yepp. Nothing to do with codecs though, Quicktime does not separate the audio/video in MPEG-1/2 when used in editing apps.
     
  4. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #4
    The audio and video in MPEG files is multiplexed (muxed). FCE nor FCP can handle editing muxed files. As has already been stated, you'll need to demux and convert the files into an editable format that works natively with your chosen NLE.

    -DH
     

Share This Page