No audio?

Discussion in 'Mac OS X Lion (10.7)' started by adder7712, Feb 2, 2012.

  1. adder7712, Feb 2, 2012
    Last edited: Feb 2, 2012

    adder7712 macrumors 68000

    adder7712

    Joined:
    Mar 9, 2009
    Location:
    Canada
    #1
    Apparently the 10.7.3 permanently disabled any form of audio on my MacBook and restarting doesn't resolve this issue.

    What should I do? Restarting doesn't seem to help at all.

    Sound does work (only with external speakers though) on Windows but the Optical out port lit up.
    [​IMG]
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    Maybe try the combo updater and try again? See if core audio is running.
     
  3. adder7712 thread starter macrumors 68000

    adder7712

    Joined:
    Mar 9, 2009
    Location:
    Canada
    #3
    Downloading it now, will get back later.
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    Sometimes when this happens you first could try to Reset Your PRAM. Plus with that little light seems some headphone jack is messing up. Take a small toothpick and lightly use one end to gently rub just in the port. See if that makes the light go out.

    Lastly what is selected in System Preferences->Sound, Output pane?
     
  5. adder7712 thread starter macrumors 68000

    adder7712

    Joined:
    Mar 9, 2009
    Location:
    Canada
    #5
    I was on Windows since I can get sound on that. Re-booted back into OS X and the sound works again.
     

Share This Page