No automatic graphic switching option

Discussion in 'MacBook Pro' started by Oetam, Sep 28, 2013.

  1. Oetam macrumors newbie

    Joined:
    Dec 23, 2010
    #1
    Hello, I'm using a rMBP 2012 with Mountain Lion.

    I was having some issues with Premiere Pro and CUDA and one solution was to disable automatic graphic switching in System Preferences.
    The thing is I don't see this checkbox in the Energy Saver options. I have come to understand that not all macs have this option but I think mine should.

    I hope someone can help out.
     
  2. monokitty macrumors regular

    Joined:
    Sep 16, 2011
  3. Oetam thread starter macrumors newbie

    Joined:
    Dec 23, 2010
    #3
    15 inch, the first one to come out mid 2012
     
  4. nickandre21 macrumors 6502a

    Joined:
    Jun 21, 2012
    #4
    go to apple hardware test by holding 'D' just as you power up your system follow the onscreen instruction and go to hardware profiles and then video confirm that your card is shown there. Do a hardware test as well and post back.

    Do a PRAM reset as well.
     

Share This Page