No available clusters in Compressor

Discussion in 'Mac Apps and Mac App Store' started by Scorch07, Apr 14, 2010.

  1. Scorch07 macrumors 6502

    Joined:
    Dec 16, 2007
    #1
    I won't lie, I don't know a whole lot about the finer points of compressor. I mainly just use it as a good way to do batch conversions and such, but I don't use any of the distributed computing or anything.

    Anyway, I just upgraded to a new i7 MBP and migrated all of my apps and such. However, when I tried to use compressor, when I get to the final job submission screen, the only selectable cluster is "None" and Submit is grayed out, so I can't do anything. Of course it's normally "This Computer."

    Any idea where it went and how to get it back? Thanks!
     
  2. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #2
    "This Computer" isn't an option? I was under the impression that was ALWAYS supposed to be an option. Anyway, hit Compressor > Reset Background Processing to restart the job controller and local encoder, and if you have a QuickCluster, go into the Qmaster pref pane, stop it, and restart it. That's always worked for me.
     
  3. Scorch07 thread starter macrumors 6502

    Joined:
    Dec 16, 2007
    #3
    Nope, it's not available. Yes I know it's weird. I've pretty much determined that the problem is that "qmasterd" is not running, which is supposed to launch with the computer (it's a root process). Everything in the Qmaster pref pane is grayed out too. It's very strange.
     
  4. gødspeed macrumors regular

    gødspeed

    Joined:
    Jun 11, 2009
    Location:
    Oregon
    #4

Share This Page