No available network after jailbreaking

Discussion in 'Jailbreaks and iOS Hacks' started by w0lfy296, Jan 14, 2012.

  1. w0lfy296 macrumors newbie

    Joined:
    Jan 14, 2012
    #1
    Hey guys here is my issue. I jailbreaked my iPhone 3g using redsn0w and after that I didn't have available carrier and network. Then I think I used ultrasn0w and put my card in (it is a Three Mobile card) and I got available carrier (Three 9.0) but still my network is unavailable. The version of the iphone is 4.2.1 . Any ideas?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Did you verify that the baseband on your phone can be unlock by Ultrasn0w?

    Go to setting, general, about and look all the way to the bottom and see what you have on your modem firmware.

    Ultrasn0w only can unlock the following baseband;;

    04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00, or 01.59 baseband(modem firmware).
     
  3. w0lfy296 thread starter macrumors newbie

    Joined:
    Jan 14, 2012
    #3
    I think it's 05.13.04 but I have to double check. I tried to install blacksn0w right now and I am stuck on the load screen :D
     
  4. w0lfy296 thread starter macrumors newbie

    Joined:
    Jan 14, 2012
    #4
    Nope....it's 05.15.04 :/. Any ideas what I can do next....

    And just to say it crushed after I installed blackSn0w so I restored it and jailbreaked it with redsnow again and my carrier and network are not available
     
  5. b0bab0i macrumors regular

    Joined:
    Jan 10, 2012
    #5
    Can you check your bootloader? Is it 5.8 or 5.9?
    If its not 5.8, the only thing you can do is install iPad BB, but you will lose GPS and will always have to restore using a custom IPSW from now on.
     

Share This Page