No bass on the left

Discussion in 'MacBook Pro' started by DoobieBrother, Jul 6, 2012.

  1. DoobieBrother macrumors newbie

    Joined:
    Sep 9, 2008
    #1
    I'm experiencing an issue with my MBP and am about to call support, but thought I'd post here first.

    In short, I'm noticing that lower frequencies / bass are not really coming out on the left. Almost makes it appear like the balance is off. A couple of things I've already checked out and know.

    • This is not the issue where people are complaining and it's due to where the "sub" is mounted. I experience the same thing in headphones, not just external built-in speakers.
    • Looking in System Preferences - Audio, it is balanced.
    • Looking in Audio Midi setup it is balanced.
    • I can hear the issue very clearly (headphones or built-in speakers) when sliding the balance all the way left or right. Going right, you get the bass. Going left, it's like a crossover that is filtering it.
     
  2. ajcadoo macrumors 6502

    ajcadoo

    Joined:
    Sep 17, 2011
    Location:
    San Diego, CA
    #2
    If you are using the standard speakers built into the MacBook, you will not be hearing ANY low frequencies at all.

    Anything under 100Hz is not possible to hear on any Macbook, including the retina.
     
  3. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #3
    Make a new user and see if the problem persists. If so, maybe a reinstall of OS X is in order, followed by a trip to the Genius Bar if that doesn't work.
     

Share This Page