No "Blue Dot" Tracking in Maps (stays still)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iFanaddic, Jul 30, 2010.

  1. iFanaddic macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #1
    I started having this issue on my 3gs when I would try to get directions from my current location to somewhere else my iPhone could find it, but then when I started moving the blue dot just wouldn't move.

    At first I thought maybe it was an option like data roaming that I had accidently turned on so it wouldn't track me to save my data plan or something, but no.. Then I came to the conclusion that my 3gs might just be broken or something.. Well today I got my iPhone 4, restored from back up, and I still have the issue so its either software or a problem with the satellites in my area right?

    I would personally think it's an option in my cell that I either turn on or off because before 2 weeks ago the maps tracking worked VERY well.

    Can anyone help me, I would like a solution that doesn't involve "not restoring from backup"
     
  2. iFanaddic thread starter macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #2
    Since no one replied my thread I went ahead and restored my iPhone and then set it up as a new iPhone instead of restoring from backup, i went around the block to try out maps and it works flawlessly.. But this is still not the ideal solution for me.. I wanna know wanna what caused maps on my other backup to stop working properly.

    BTW this is an unjailbroken phone
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    The tower location info was wrong in the original backup, so it couldn’t find the satellites. If it ever happens again, reset the network settings.
     

Share This Page