"NO BLUETOOTH HARDWARE FOUND" promp comes up when trying to download programs

Discussion in 'macOS' started by dupedd, Dec 21, 2007.

  1. dupedd macrumors member

    Joined:
    Mar 20, 2007
    #1
    I need to resize an mp3 to fit on myspace but cannot download a resizing program. There's something wrong with my Mac, I've messed with it and cannot download any program.

    When I go to download and install the mp3 resizer program from the internet(or any non-mac related program), I'll click to download and a promp comes up saying:

    "NO BLUETOOTH HARDWARE FOUND In order to use this application, you must have a Bluetooth module. Please verify that your Bluetooth hardware is properly attached to the computer."

    I remember sometime back messing around, perhaps in disk utilities and switched 'something or other' to bluetooth for downloads. I don't remember what or how I did this but I'd love to fix it. I'm sure I have my restore disks...I haven't lost anything that came with the computer. I'll go start messing around in disk utilities to see what I can find out...Thanks, Edd
     
  2. zero-beat, Jul 22, 2011
    Last edited: Jul 22, 2011

    zero-beat macrumors member

    Joined:
    May 16, 2011
    #2
    Yeah I have the same problem. I cant even use my magic mouse or keyboard because it says there is no hardware for the bluetooth... :/

    EDIT: I read around and read: "Turn off your computer, unplug everything, wait and turn back on" I'm like "like that ever works!" After more reading I gave in and tried it... IT WORKED! Lol... I also unplugged my power (iMac) if your using a MBP take out the battery as well xD
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    I believe this procedure resets the SMC (system management controller) in Intel Macs, equivalent to a PMU (power management unit) reset for PowerPC Macs... which makes sense as a solution, since some Mac global settings are stored there, and resetting it sets them back to defaults.
     

Share This Page