No boot after PRAM reset 06 MP Yosem

Discussion in 'Mac Pro' started by Mikea0589, Jan 7, 2015.

  1. Mikea0589 macrumors newbie

    Joined:
    Jun 15, 2011
    #1
    I have 2006 Mac Pro desktop that will not boot after PRAM reset.
    Symptoms started this week with Apple Trackpad going bonkers. No multi-touch gestures. Barely right click. Sometimes cursor jumped all over screen. I thought it was the batteries in the trackpad, it wasn't. Thought the trackpad was going bad... possible, but doubtful. Plugged in a wired magic mouse and tried resetting PRAMs since I read that might fix the trackpad problem.
    After PRAM reset... no reboot. Not in recovery mode, target disk mode, safe mode, verbose mode. Tried them all.
    I am running a 06 MP hacked with Yosemite, but it has worked flawlessly for months.
    Possible logic board issue? I was reading about the logic board battery. It is 8 years old after all.
    Any thoughts to force a reboot?

    thanks.
     
  2. jayfrantz macrumors newbie

    Joined:
    Nov 11, 2014
    #2
    This sounds vaguely familiar to some issues discussed in the Yosemite thread. What do you see / hear when you boot? Do you get a proper boot chime, but then no video? If so, try to adjust the audio to see if you are just not getting video (if you have audio change feedback sounds turned on) or try to turn on VoiceOver and listen if your computer is running but without video. If your computer is running, but not outputting video, some folks have fixed that by logging in and running a permissions repair from disk utility. How can you do this without seeing the screen? There's the rub. Someone did it with VNC, but I spent an hour figuring out how to use VoiceOver to do it - haha that was great fun (not).

    Other thing to try - pull all of the drives except one with a stable install of 10.7 (if that will support your almost certainly updated video card), or try to start your machine up in Firewire Target Disk mode and access your mac pro drives from another computer to see what's what (hold down the T key while booting up, even if you don't see the FireWire logo on a grey background you can see if the computer is available as an external drive by plugging it in to another firewire equipped machine).
     

Share This Page