No Bootable Linux 2012 Air 11"

Discussion in 'MacBook Air' started by renee1, Jul 19, 2012.

  1. renee1 macrumors newbie

    Joined:
    Jul 19, 2012
    #1
    I cannot get a live linux to boot via USB or external dvd (not a superdrive). Has anyone experienced this issue? Just black screens for the most part after menu as to how to boot (net, safe, etc..)
     
  2. robvas macrumors 68020

    Joined:
    Mar 29, 2009
    Location:
    USA
    #2
    What version of Linux? Try the forums or IRC on Freenode for the distro you are using
     
  3. asting macrumors 6502

    Joined:
    Jun 10, 2012
    #3
    Is this ubuntu? see the apple user forums if so. There's a thread on this year's model.
     
  4. renee1 thread starter macrumors newbie

    Joined:
    Jul 19, 2012
    #4
    Thanks for the info asting, yes one of the live versions I tried was the latest ubuntu, also other versions tried:
    backtrack 5 r2
    fedora, latest live
    as said ubuntu, latest live
    even clonezilla!

    All of these work well on my Macbook Pro (8,1) which is a model behind current Macbook Pro models.
    I have been reading many theories on why booting on the 2012 Air is such a problem, usb 3, graphics chip etc..
     

Share This Page