No Call/Service/Messages in Sleep Mode

Discussion in 'iPhone' started by english06, Apr 16, 2009.

  1. english06 macrumors member

    Joined:
    Apr 15, 2009
    #1
    http://discussions.apple.com/thread....sageID=9330312

    ^^Thats just a thread with more people with the same unresolved issue.

    Ok about 3/4 of the time when my battery is below 30% I will lose service to my phone entirely. I will have to bring my phone back (wake it) for it to find serivce and bring in my messages that I missed.

    I have replaced my phone twice (about to be 3), my sim card once, new case, new screen cover. I've set up a new phone, set up from backup. I did backup on old computer and the new phone on my laptop.

    I have stumped so many Apple "Geniuses" with this and am losing hope. I have a new iPhone coming in tomorrow. Does ANYONE have any advice at all on what this is or how to fix it?
     
  2. chrmjenkins macrumors 603

    chrmjenkins

    Joined:
    Oct 29, 2007
    Location:
    CA
    #2
    I have the same exact problem. I've noticed that my phone has a hard time telling how much battery life it actually has, and I'm guessing it's connected to that. I get the black screen with the red sliver, and I assume my phone thinks it's dying, so it shuts off the data connection.
     
  3. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
    #3
    Yeah but why would this issue happen repeatedly on the same person (me) but never for anyone else (other iPhone people i know)?
     
  4. Kardashian macrumors 68020

    Kardashian

    Joined:
    Sep 4, 2005
    Location:
    Britain.
    #4
    I'd stop bumping, and opening multiple threads, before you get an angry moderator after you.

    Someone will reply if they have an answer, don't keep bumping. And you've opened one thread, so expect the other to be closed.
     
  5. Tweak3D macrumors regular

    Joined:
    Jul 17, 2007
    #5
    I had the same problem, took the phone in to the apple store and they told me that the modem was resetting over 100 times a day and that was the problem. THey gave me a new phone, as soon as I updated to 2.2.1 I got the same problem. Recently I joined the developer program and I am running beta 3 on my phone and have had no issues at all, in fact its more stable and reliable than it was before the beta lol.
     
  6. renewed macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #6
    Maybe it's in your head. :rolleyes:

    But..

    Are you jailbreaking your iPhone?

    How good is service in your area?

    Any chance the case you have on it is magnetic?
     
  7. chrmjenkins macrumors 603

    chrmjenkins

    Joined:
    Oct 29, 2007
    Location:
    CA
    #7
    Good to hear 3.0 will squash that bug. It really bothers me as I always have to put it on charge as soon as it happens or notify everyone who many want to contact me during the that time that my phone may choose not to work.
     
  8. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
    #8
    So it does go away with 3.0... wow I have hope!

    1. Nope
    2. 5 Bars Edge
    3. Red Metallic InCase Slider. No metal as far as I can tell.
     

Share This Page