No Call Waiting Switch?

Discussion in 'iOS 8' started by pmcdn, Nov 7, 2014.

  1. pmcdn, Nov 7, 2014
    Last edited: Nov 7, 2014

    pmcdn macrumors regular

    Joined:
    Nov 13, 2008
    #1
    Verizon iPhone 6 users:

    In the past, I've been able to go to settings/phone/call waiting and turn it on or off.

    With my i6 & Verizon, when I go to the phone settings page, there is no longer a Call Waiting area.

    I am about to get on an important conference call and don't want to be disturbed.

    Also, I tested the Do Not Disturb feature but calls still beeped through. That's a pointless feature.

    Is dialing *70 before a each call the only way to disable call waiting now?
     
  2. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #2
    I'm on O2 in the UK and have Call Forwarding and Call Waiting under Settings / Phone so it looks like it might be something Verizon are blocking?
     
  3. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #3
    Call waiting is there on ATT.

    Re: Do Not Disturb: did you set it to "Nobody" for "Allow Calls From", and set "Silence" to "Always"?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Never recall having a call waiting function available in any settings on a Verizon iPhone (or really any Verizon phone I've owned, although I've certainly not owned all of them, but have had about a dozen over the past dozen years).
     

Share This Page