No Camera Attached on a Macbook?

Discussion in 'Mac Basics and Help' started by Jackbond64, Dec 17, 2007.

  1. Jackbond64 macrumors newbie

    Joined:
    Feb 5, 2006
    #1
    Hello Mac Rumor Forums,

    So today i try and start up photobooth and i notice my camera wont show up and theres an error logo, so i tryed imovie and ichat, none worked, i realized my computer isnt reconizing my built in isight camera?!?! HELP PLEASE

    MY PHOTOBOOTH:
    [​IMG]
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    Boot into safe mode by holding down "shift" as the computer starts. Then restart normally
     
  3. Jackbond64 thread starter macrumors newbie

    Joined:
    Feb 5, 2006
  4. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #4
    Thats weird, why would booting into Safe Mode and then restarting normally fix that?
     
  5. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #5
    I assume it sorts out a potential problem with loading of certain drivers.

    I had this issue a couple of times which wasn't resolved by a normal boot so I did a safe boot in vague hope and it cured it both times. As always though YMMV.
     
  6. acearchie macrumors 68040

    acearchie

    Joined:
    Jan 15, 2006
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #7
    do you have parallels by any chance? i noticed that when activating the isight camera (which is connected by USB) in the virtual machine, Mac OS X doesnt pick it up and shows that same sign in photo booth.
     
  8. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #8
    Pretty old thread but got the camera on my late 2010 MBA to work. Thanks
     

Share This Page