No Camera Found - what's up?

Discussion in 'Mac Accessories' started by jdaggett, Dec 23, 2007.

  1. jdaggett macrumors newbie

    Joined:
    Dec 23, 2007
    #1
    I'm trying to upload images from two different digital cameras and both of them aren't appearing on my desktop. When I try and connect through the two different software apps i get the same message - no camera found. Any ideas as to what be my trouble? I haven't loaded anything new lately and I've used these camera before on my PowerBook. Any ideas would be much appreciated. Thanks!
     
  2. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
  3. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #3
    Are you sure you mean the desktop? I have never had one show up there (and I just toggled both desktop and sidebar Finder prefs to show everything to make sure). None of my cameras--USB or FW--ever showed up as a desktop or sidebar item.

    By default, plugging in and powering up a camera should launch iPhoto (or Aperture), unless you've deselected that preference. What're the apps you're trying to use?
     
  4. Cave Man macrumors 604

    Cave Man

    #4
    They won't show up on your desktop under normal circumstances.

    What are:

    1. The make and models of the cameras.

    2. The software you've tried with them.
     
  5. IMcD23 macrumors regular

    IMcD23

    Joined:
    Aug 4, 2007
    Location:
    Iowa, United States, Earth, Milky Way, . . .
    #5
    Hey,

    Open up iphoto to see if its there, or go into the camera's prefs and see if there is a disk mode option or a storage device option, or something like that.

    IMcD23
     

Share This Page