No camera installed on Yosemite 10.10 beta 5

Discussion in 'OS X Yosemite (10.10)' started by donholbrookjr, Oct 9, 2014.

  1. donholbrookjr macrumors newbie

    Joined:
    Oct 9, 2014
    Location:
    Indianapolis IN
    #1
    From the moment I first installed the yosemite public beta my built in isight camera disappeared.
    No matter what app I try to use, FaceTime, Skype, photo booth, etc. I get the error that "no camera is installed".
    When I look in system profiler it also states that no camera is installed and it doesn't appear under USB either.
    I know it's not a hardware issue because my cam worked fine prior to installing yosemite.
    I have repaired permissions, repaired disk, SMC reset, PRAM reset, reinstalled yosemite, etc. I have done everything I know how to do and nothing has restored the built in isight camera.
    Has anyone else encountered this and/or know how to fix it?
    Thanks.

    I am on a 27" iMac, 2.7 ghz, 1tb hd, 16gb ram.
     
  2. oramicle macrumors newbie

    Joined:
    Oct 21, 2014
    #2
    not the only one

    seem like I am not the only one, I tried skype, facetime & photo booth too, none of which work, just updated to Yosemite from the app store 2 days ago. was working fine when I was using maverick.

    any clue anyone?

    MBP 15 retina early 2013
     
  3. nomugs macrumors member

    Joined:
    Sep 9, 2014
    #3
    Hey, yes my girlfriend just installed Yosemite and her camera has stopped working completely. No green light comes on when she launches FaceTime or anything that should use the camera. It just says no camera installed like you said. Anyone know a fix for this? Seems crazy that Yosemite has caused this!
     
  4. nomugs macrumors member

    Joined:
    Sep 9, 2014
    #4
    Anyone else seen/had this problem and has anyone worked out a solution? This is on the full release from Thursday, not the beta software.
     
  5. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  6. nomugs macrumors member

    Joined:
    Sep 9, 2014
    #6
    Hey. Thank you for your response. I will try that and SMC as well and will report back.
     
  7. craigy2302 macrumors member

    Joined:
    Feb 11, 2008
    Location:
    Scarborough, North Yorkshire
    #7
    I have this same issue on my Retina MacBook Pro (Early 2013). I tried an PRAM/SMC reset and this worked for a few days, however, it's now back to not being detected...
     
  8. nomugs macrumors member

    Joined:
    Sep 9, 2014
    #8
    Thank you! That worked out a treat, did a SMC reset as well for good measure. :)
     

Share This Page