No Carrier and unable to make calls on 1.1.4

Discussion in 'Jailbreaks and iOS Hacks' started by ndwgolf, Feb 29, 2008.

  1. ndwgolf macrumors regular

    Joined:
    Nov 20, 2006
    Location:
    Phuket Thailand
    #1
    I have just upgraded to 1.1.4 on both my iPhone and my wife's iphone, her phone works great my phone has no carrier logo and I am unable to make or receive calls. Any help please
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #2
    General preferences / reset / reset network settings. See if that works.
     
  3. ndwgolf thread starter macrumors regular

    Joined:
    Nov 20, 2006
    Location:
    Phuket Thailand
    #3
    No sir
     
  4. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
  5. ndwgolf thread starter macrumors regular

    Joined:
    Nov 20, 2006
    Location:
    Phuket Thailand
    #5
    Yes Sir, I am connected to itunes, I can use wifi but after i took out my O2 sim card and tried to put my Thai AIS sim card in my phone I just get a blank line like in the photo
    Thanks
     

    Attached Files:

  6. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
  7. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #7
    Easiest and quickest solution I can think of is as follows: Run a Google search for ZiPhone, then find and download ZiPhone 2.5 (for Mac). Restore your iPhone in iTunes to 1.1.4. Quit iTunes once this is complete then open ZiPhone and click on 'do all'. This will activate, jailbreak and unlock your iPhone automatically within a few minutes.

    Good luck!
     
  8. ndwgolf thread starter macrumors regular

    Joined:
    Nov 20, 2006
    Location:
    Phuket Thailand
    #8
    Thanks man "I LOVE YOU" you have made my day
     
  9. chukovskij macrumors newbie

    Joined:
    Mar 2, 2008
    #9
    I have the same problem as ndwgolf

    I restored my 1.1.2(OTB) iphone(with default AT&T sim card) in iTunes to 1.1.4. Then i clicked "do it all" in Ziphone 2.5. Then ZiPhone jailbreak, activate and unlock my phone. But iphone doesn't show carrier's name (on both at&t and my local carrier sims)

    After it I tried to restore settings in iTunes, tried setup as new but I still have no carrier =(

    I did this operation several times but it didn't help me

    Please advice my something..
     
  10. hornma macrumors newbie

    Joined:
    Mar 2, 2008
    #10
    Me too.. went from 1.1.3 to 1.1.4 via restore then used ziphone 2.5

    Everything seemed to work.. but no carrier and no edge settings menu under network.

    Tried the restore via itunes a couple of times.. and tried to go back to the 1.1.3 firmware backup but I go a error with that. Maybe I should try a forced bootloader downgrade ???

    Wifi works ok.. its just the phone itself.... tried with both a vodafone and tmobile sim :(
     
  11. sigma-ws macrumors newbie

    Joined:
    Mar 2, 2008
    #11
    Same problem at me :(

    I also updated my 1.1.2 oob iPhone to 1.1.4 and now I haven't got a carrier-menu

    Please help
     
  12. chukovskij macrumors newbie

    Joined:
    Mar 2, 2008
    #12
    Hi, guys!

    I've just unlocked my iphone 1.1.4.
    -------

    In my case the problem was in ZiPhone application. It seems new (avaliable on site now) ZiPhone 2.5b has broken unlock. I advice you to try the previous version ZiPhone 2.5 (http://rapidshare.com/files/95953974/ZiPhoneWin-2.5.exe).
    It helped me!!!! =))))
     
  13. sigma-ws macrumors newbie

    Joined:
    Mar 2, 2008
  14. furby macrumors newbie

    Joined:
    Aug 28, 2007
    #14
    I had the same problem as people above.
    Restored my phone to 1.1.4 from 1.1.3
    Ran ziphone and then restored my settings in iTunes.
    Everything fine except no carrier logo.

    Anyway, I just turned the phone off and on (hold down the power button and then "slide to turn off").
    When the phone started up I got the network search and[​IMG]

    I had a 1.1.2 OTB Uk iphone on Vodafone and now 1.1.4 on Vodafone :)
     
  15. Coletrain17 macrumors member

    Joined:
    Feb 5, 2008
    #15
    AT&T Customers!!

    And for all you legitimate AT&T customers out there, make sure that when you use Ziphone that you only click on "Jailbreak". You do NOT need to click unlock or activate. Trust me, once the phone reboots after the ziphone jailbreak, you will get your service back in a jiffy!

    Hope this helps =]
     
  16. hornma macrumors newbie

    Joined:
    Mar 2, 2008
    #16
    Thanks.. 2.5 worked great..took much longer.. I think the 2.5b was not doing the downgrade part hence the unlock was knackered and finished the process really quick.

    Now back to full working order on 1.1.4

    Thanks for the link for 2.5.. you are a lifesaver :)
     
  17. ndwgolf thread starter macrumors regular

    Joined:
    Nov 20, 2006
    Location:
    Phuket Thailand
    #17
    make sure iTunes is not running and also make sure that iTunes help is not running in the background by going to applications>utillitys>active monitor and if iTunes help is running click "quit process
    Good Luck
     
  18. Dadeleine macrumors member

    Joined:
    Feb 23, 2008
    Location:
    Vancouver
    #18
    1.1.4 was supposed to have fixed dodgy reception issues, but my phone is still brutal. She's going back to the Apple store tomorrow! (hoping they don't see any traces of my unlocking it.....any tips?)
     
  19. draperm25 macrumors regular

    draperm25

    Joined:
    Sep 19, 2007
    Location:
    Swansea
    #19
    yep just do a full restore, using the normal method, once thats finished, iTunes normally detects the phone and takes you to the registration page, once your there just unplug the phone and put it in the box, NB: remember to have the ORIGINAL sim in the iPhone before you take it back
     

Share This Page