No cell services and relocks on 1.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by nigelquest, Feb 2, 2008.

  1. nigelquest macrumors member

    Jan 30, 2008
    So I followed the definitive 1.1.3 upgrade guide perfectly (3 times) but I still cant get it to work right. What did I do wrong? Heres what I did.

    I bought a week 50 brand new 3 days ago. I downgraded to 1.1.1 so I could get the official itunes 1.1.3 (and latest baseband) upgrade through itunes. I then downgraded back to 1.1.1, jail broke that, upgraded to 1.1.2 and jail broke that as well. Finally, ending up with a 1.1.3 iphone with latest baseband with full functionality. Just no cell services.

    I applied the steps at the end of guide and reset the iphone and the cell service did not come on line, but the rest of the phone still worked. WHen I reset a second time the phone relocks to a recovery/connect to itunes screen and I have to start over. I can not pull the phone out of this mode with ibricker.

    I am on a PC if that makes a difference. Please help! Thanks!
  2. joserpaq macrumors member

    Mar 23, 2007
    same here

    I did the same step on an ATT iphone with full 1.1.3. I downgraded to 1.1.1 and then followed the instructions to 1.1.3 and everything works except I have no phone service. The phone gave me an invalid sim card notification as soon as I went to 1.1.1 and then 1.1.2 which I expected but it never came back at 1.1.3.

    Any ideas?


    I looked but couldn't find anything on this topic.
  3. joserpaq macrumors member

    Mar 23, 2007
  4. nigelquest thread starter macrumors member

    Jan 30, 2008
    Does your phone relock if you reset twice or do anything else?

  5. nigelquest thread starter macrumors member

    Jan 30, 2008
    I did this all 3 times. How do I tell if it takes? When i enter the commands nothign happens. It just goes to the next line prompt. Most commands seem to do something.

    Also, I cant figure out why its relocking itself.

  6. nigelquest thread starter macrumors member

    Jan 30, 2008
    I forgot to mention I am an att customer but not under an iphone contract.
  7. Stngray macrumors member

    Jun 25, 2007
    Goodyear, AZ
    I've done this to two seperate phones now. Cell service doesn't come back until I upload the lockdownd file with proper permissions. After doing that do a hard reset, and cell service should come back.

    Edit: I used a different guide. This one : but replacing nate trues jailbreak with the official dev team one.
  8. joserpaq macrumors member

    Mar 23, 2007
    My results

    It worked for me but I have an Iphone sim in the phone. In your case it's an ATT non iphone sim so I don't think you're going to get phone service if you upgraded your modem version when you up upgraded.
  9. benjones macrumors regular

    Jan 25, 2008
    Does the lockdownd file fix listed in the guide not work with non-iPhone AT&T / O2 sims then?

    If so should I hold back on upgrading my baseband at this point - I'm on an O2 Simplicity pay monthly tarrif (non-iPhone) using a jailbroken OOTB 1.1.2.
  10. nigelquest thread starter macrumors member

    Jan 30, 2008
    Perhaps I am do not have permissions set appropriately. I am following the guide to a T. When I upload throught the windows cmd prompt it seems to take, but when I add the cmod command with putty there is no idicator anything happens.

    What I have done in the mean time is I returned the iphone to the apple store and got a new one with the 1.1.2 and the lower baseband. I then jailbroke 1.1.2 and have service. I still want to upgrade to 1.1.3, but I need to figure these issues out first.

  11. Daveway macrumors 68040


    Jul 10, 2004
    New Orleans / Lafayette, La
    I had similar problems at times after my 1.1.3 JB.

    I was able to get my cell service back immediately when I dialed multiple pounds at once. The screen will dim and a progress wheel will appear. Do a sequence of random pounds a couple times and see if that works for you. You may have to pull the emergency slider for this.
  12. ellsworth macrumors 6502a

    Jun 13, 2007
    Seems like my baseband is screwed when I upgraded to version 1.1.3. It's not jailbroken at all but still I'm gettting little to no service. How do you fix the baseband stuffage on a non-jailbroken phone?
  13. ellsworth macrumors 6502a

    Jun 13, 2007
    O.k so here's the dealio with me. I initially was running a jailbroken 1.1.1 iphone and everything was smooth. I thought it would be cool to have a jailbroken 1.1.3 so I could grab all the goodies coming out this month, that didn't work out for me and I ended having a factory based 1.1.3 iphone which is fine with me. Since than, my cell signal has been rated at a half bar to no service at all. It's not a big deal, but it still sux. I use the pay as you go plan. I did some research and found this:

    is this true? Did we really screw up and phones and can never make a phone call again? Any suggestions? =) Interesting
  14. nigelquest thread starter macrumors member

    Jan 30, 2008
    Crap. Now I want to buy a 16gb, but Im afraid I wont be able to get service on it.

Share This Page