No cell signal after PwnageTool

Discussion in 'Jailbreaks and iOS Hacks' started by boston04and07, Sep 20, 2009.

  1. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #1
    I just used PwnageTool to upgrade/jailbreak to 3.1 on my 3G. Everything went fine and there were no problems along the way, and I followed the instructions exactly. After syncing everything back to my iPhone, I now get no cell phone signal. My house's wifi seems to be working fine on the phone...it's just the AT&T stuff. This phone has never been unlocked - simply jailbroken. I skipped from 3.0 right to 3.1, and had done my previous jailbreaking with redsn0w. Also, I tried inserting the SIM card from another iPhone into mine, and still received nothing, so I know it's not my SIM.

    Does anyone think I need to re-jailbreak? I hope not because it took foreverrrr! :p Any help would be greatly appreciated!!
     
  2. powaking macrumors 6502

    powaking

    Joined:
    Jul 3, 2008
    #2
    Use Pwnage tool and make sure you UNCHECK the Activate Phone feature. I did this and my phone ended up constantly searching for a cell signal. 2nd time around did the trick.
     
  3. boston04and07 thread starter macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #3
    Thanks for your advice! Now that I think of it, I'm pretty sure I checked that option before. Dumb question - do I need to do a clean restore before I rejailbreak, or can I just make a new ipsw with PwnageTool and restore from that (since my phone has already been jailbroken)?
     
  4. boston04and07 thread starter macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #4
    Alright, just re-jailbroke and it worked great. Cell phone signal is back and I'm getting 5 bars, yay! Weird thing is that it no longer says AT&T between the cell signal bars and the 3G/wifi symbol...not sure if this is really bad or not important at all...
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Just a cosmetic glitch with PT.

    If you want something there get MakeItMine from Cydia.
     

Share This Page