No cellular data after a while (iOS 5 beta 6)

Discussion in 'iPhone' started by respider, Aug 28, 2011.

  1. respider macrumors newbie

    Joined:
    Aug 28, 2011
    #1
    3 or 4 times a day I notice I have no cellular data available (3G, edge or GPRS).
    It only shows my carrier and full signal, but no data.
    I have tried disabling and renabling cellular data, 3G and airplane mode without success.
    The only thing that brings data back is rebooting.

    I have tried reseting network configurations and this still happens.

    Anyone experienced this in this beta?
     
  2. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #2
    Are you on AT&T in the US?

    Do you normally stay within AT&T's "native" coverage, or do you roam onto another US-based network?
     
  3. respider thread starter macrumors newbie

    Joined:
    Aug 28, 2011
    #3
    I'm sorry, I forgot to say that :D

    I'm from Brazil and TIM is my carrier, but I dont believe it is responsible for this problem, since my fiance uses same carrier and iphone 4 (4.3.3) without any issues...
    I was wondering if the problem was beta6-related, but seems like I'm the only one facing it :D
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    I've noticed that my iPhone sometimes won't receive texts for quite awhile. I'm on AT&T, and I noticed it when my phone was on 4.3.4, which was the latest iOS when I got it. It has gotten worse now that I'm on iOS 5 beta 6 though.
     

Share This Page