No changes to icons when theme is installed.

Discussion in 'Jailbreaks and iOS Hacks' started by kondpro, Nov 4, 2010.

  1. kondpro macrumors member

    Joined:
    Sep 24, 2010
    #1
    I downloaded to themes through cydia. I installed icomplete theme for winterboard. The background changed, but i had no changes to the icons.

    Today i installed picnic with the same result.

    I am running a iphone 2g, with 3.0 firmware. Any ideas.
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    Is the iComplete theme 3.x compatible?
     
  3. kondpro, Nov 5, 2010
    Last edited: Nov 5, 2010

    kondpro thread starter macrumors member

    Joined:
    Sep 24, 2010
    #3
    i think your right. I think its not 3.0 compatible. can anybody suggest, a cool theme thats is 3.0 compatible. Im getting lost in how many themes there are.

    Edit. It seems im missing something here. Any theme i download, doesnt change the icons. I think im missing a setting somewhere. Could any body help. I want to get my theme settings right, before i move on to cooler things.
     
  4. No ice please macrumors 6502

    Joined:
    Nov 21, 2009
    #4
    iComplet uses a new theming method. I use classica.
     
  5. kondpro, Nov 5, 2010
    Last edited: Nov 5, 2010

    kondpro thread starter macrumors member

    Joined:
    Sep 24, 2010
    #5
    I also cant find the big option page in winterboard. like in this tut.

    http://www.iclarified.com/entry/index.php?enid=3185

    I only have the options to hide winterboard, debug logging, summerboard mode, select themes and optimize themes.

    Is there a different place i am supposed to look for these options?
    edit: Ok i found those settings. Please excuse me ignorance. Just a newb, and taking forever to figure this out.
     
  6. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #6
    turn on the theme (with the icons, and make sure that it's 3.0 compatible, I'm pretty sure that the method of changing icons in 4.x is different to 3.x).

    If that doesn't work, flush the Icon Cache and respring AND (hard) reboot.
     
  7. kondpro thread starter macrumors member

    Joined:
    Sep 24, 2010
    #7
    excuse the newbness. i dont know how to check whether the theme is 3.0 compatible
     
  8. kondpro thread starter macrumors member

    Joined:
    Sep 24, 2010
    #8
    Ok i cleared the icon cache, with i wipe. I got the icons, to work with the glasklart theme.

    thanks guys. Is there an easy way to going about telling whether a theme is 3.0 compatible?
     

Share This Page