"No compatible version of java 1.5+" when opening TinyUmbrella

Discussion in 'macOS' started by PSpfano, Mar 30, 2011.

  1. PSpfano macrumors newbie

    Joined:
    Jun 9, 2009
    #1
    I keep on getting a message when I open tinyumbrella saying "no compatible version of java 1.5+". I have the latest updates to tinyumbrella and java. What should I do?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Which version of Mac OS X are you running?
    What is your default Java set to in Java Preferences?
     
  3. PSpfano thread starter macrumors newbie

    Joined:
    Jun 9, 2009
    #3
    I am running 10.6.7. When I open preferences, I get the same message.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4

Share This Page