No Content error

Discussion in 'iPod touch' started by Nermal, Sep 21, 2009.

  1. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #1
    Hi,

    I synched my iPod last night (OS 3.1.1) with my computer (iTunes 8.2) and everything looked normal. I just tried to pay music and now the iPod is saying "No Content" when I open the Music app.

    The About page is showing 0 songs and 0 videos, but the available space indicates that they are definitely still there. I've rebooted the iPod but it didn't help.

    As I'm currently at work, is there anything I could try on the iPod itself to get things working again? I'm guessing a re-synch once I'm home would fix it but I'd like to have some music to work to if at all possible.
     
  2. OriginalFormula macrumors regular

    Joined:
    Apr 14, 2009
    #2
    If a restart isn't helping, it's possible something went bad during the sync last night.

    Give it a restart, and if that isn't working, check the sync settings when you get home. In the meantime, can you use Pandora or Last.fm with WiFi at your place of work?
     
  3. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    A restart didn't help, and I've had no luck with Pandora (says it's not available outside the US) or Last.fm (wants me to create an account before I can even look into it).

    However, I had a bit of a brainfart when I made my original post. I have my laptop here, and although it's not the computer I normally synch with (plus the cable's at home), it still has enough music to get me through the day. Crisis averted :)
     
  4. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    Well, I'm home, and now it appears to be synching ad infinitum. I'll leave it for a while and see whether it ever finishes, but this doesn't look good...

    Edit: It got there in the end, and everything appears to be working again.
     

Share This Page