No content/music after upgrades/restore

Discussion in 'iPhone' started by tmwautier, Apr 22, 2009.

  1. tmwautier macrumors newbie

    Joined:
    Apr 22, 2009
    #1
    I recently upgraded iTunes. After which I plugged in my iPhone to find "it couldn't read the content of my phone" and suggest I restore.

    I did this and upgraded my firmware at the same time. Since doing this although it shows music being sync, while connected the phone shows the content in my iPhone music tab in iTunes, but displays either No Music or No Content on the phone.

    Once I eject and re-dock the music no longer displays in iTunes either but still shows used "other" space equivalent to the music uploaded.

    I've backed up and restored 3 times to attempt to solve this. Any suggestions?

    T
     
  2. Dr. Cabrera macrumors 65816

    Joined:
    Aug 25, 2008
    Location:
    Los Angeles
    #2
    you have to put the music back on your device
     
  3. tmwautier thread starter macrumors newbie

    Joined:
    Apr 22, 2009
    #3
    I have, trying every method. Manual. Sync. Auto fill.

    As I mentioned in my post, it shows the music being loaded, maintains showing it on the music tab or sub-folder. It never registers on the iPhone and once disconnected and re connected no longer is recognized by iTunes. The music is on the phone taking up "Other" space.

    Resyncing only adds to used space with 0 access to the content.

    This seems to be a common problem from my research so far, but am not finding answers. My guess is a problem with iTunes 8. Is there a way to downgrade if no solutions to the problem are know?
     
  4. Aaleck macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #4
    If you've just upgraded the music as well as everything else should still be there, if you restore you have to re-sync. Backups don't include music
     
  5. tmwautier thread starter macrumors newbie

    Joined:
    Apr 22, 2009
    #5
    Maybe I'm not being clear. I'm not a mac genius, but I do know my way around gear, with a degree in music production.

    I upgrade iTunes to 8.0 and my iPhone firmware to 2.2.1.

    I've tried every method of reloading the device. Using a back up. No back up. Syncing music. Manual loading, autofill. I've restored about 7 times to try different variations. I've tried many combinations of resetting all setting, rebooting at different times. Everything I can find that people feel may be standard fixes.

    Nothing.

    The music IS being loaded. It's just NOT being recognized.

    I've heard rolling back to iTunes 7.7.0 may work. Does any one have any ideas or know how to rollback my iTunes?
     
  6. vinay427 macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #6
    Here is some directions to downgrade to 7.70. Good luck!
     

Share This Page