No Cydia Apps Showing in Manage/Packages

Discussion in 'Jailbreaks and iOS Hacks' started by jacobp, Jul 17, 2010.

  1. jacobp macrumors member

    Joined:
    Nov 14, 2007
    #1
    Strange issue. I have a 3GS that i had previously JB'd using Pwnage at 3.1.2. I have a bunch of Cydia apps and they all showed up properly in Cydia/Manage/Packages.

    I then decided to restore the phone to 3.1.3 and used the Sprit JB. While the phone seems to work fine, there are nearly no programs showing in Cydia/Manage/Packages.

    As a result, almost nothing gets backed up using PkgBackup, leaving me vulnerable if i have to restore. It also results in the fact that i never get notice of new versions of Cydia Apps under the "Changes" tab. Any suggestions as to how to get this working as it should?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Did you do a re-install of Cydia over an existing Cydia app ?
     
  3. NoStopN macrumors 6502

    NoStopN

    Joined:
    Jul 13, 2010
    Location:
    Murfreesboro, TN
    #3
    It sounds like he used two different JB tools. I've never heard that they can be mixed. I've thought that if you jailbreak with one tool, then you update, & jailbreak with the same tool designed for the newest Apple OS.
     
  4. jacobp thread starter macrumors member

    Joined:
    Nov 14, 2007
    #4
    Well, i first used the Pwnage JB for 3.1.2 which, of course, installed Cydia. Then i did a restore in itunes to get 3.1.3. then I used Spirit to JB 3.1.3, which also installed Cydia.

    Is this not kosher? If not, how do i fix this?
     

Share This Page