No Cydia Icon after Jailbreak with PG Client

Discussion in 'Jailbreaks and iOS Hacks' started by xcassx, Sep 1, 2016.

  1. xcassx macrumors newbie

    Joined:
    Sep 1, 2016
    #1
    Hello Guys,

    I am on iOS 9.3.3.
    Today I restored my iPad Air with Cydia Eraser to make a fresh Jailbreak. After using Eraser I used the PG Client to Jailbreak my iPad. Now I don't have the Cydia Icon on my Homescreen. I tried to open Cydia via my Repo "Open in Cydia" and it worked. After that I installed Eraser, but after the installation the App wasn't on my Homescreen, too. I tried to install a tweak, to show if this is working, but no tweak want run.

    What should I do? I want to use Eraser again to Restore my phone but how can I open the Application when it isn't on my Homescreen?

    Please help me guys!

    Sorry for my bad English!
    Greetings
    --- Post Merged, Sep 1, 2016 ---
    Is someone there who can help me?
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Open cydia, install openssh. Ssh into your phone using putty (on Windows) or terminal on Mac. Default password is "alpine"

    Run the command uicache

    Uninstall openssh if you aren't going to use it. Or if you're going to keep it, change the mobile and root password

    Cydia should automatically run uicache after every install, but maybe running it manually might work
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Did you click erase all content and settings?
     
  4. Kantry123 macrumors newbie

    Joined:
    Sep 1, 2016
    #4
    Do not run erase all content and settings
    At any cost try to rejailbreak using Pangu English version
     

Share This Page