No data for "usage" and "stanbdby"

Discussion in 'iPhone' started by KingMo, Feb 19, 2011.

  1. KingMo macrumors member

    Joined:
    May 27, 2010
    #1
    Hey guys, I just want some help with my new iphone 4.
    I'm new to the iphone and my battery has been running down by midday lately. So I decided to restart my phone and it's been a bit better, however, when I go to "Usage" in settings, there are 2 dashes and no info like before. Why is this?
     
  2. jermy4 macrumors demi-god

    Joined:
    Jun 27, 2010
    #2
    2 things I know of cause that data to get cleared. If you plug your device in and don't let it fully charge and if you respring your device (if it's jailbroken)
     
  3. KingMo thread starter macrumors member

    Joined:
    May 27, 2010
    #3
    Oh ok...but it can't be either of those because I charged it fully overnight and it's not jailbroken. Unless when I restarted the phone had something to do with it.
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    If you did a hard restart, by holding both home and lock button for about 8 seconds, it clears out anything that was registered there. If you just help the lock button and slide to power off it shouldn't clear anything.
     
  5. KingMo thread starter macrumors member

    Joined:
    May 27, 2010
    #5
    ok. thanks a lot...I just charged it back up to 100% and figures are starting to show up again. Thanks.
     

Share This Page