No default contacts account

Discussion in 'iOS 9' started by LWP777, Feb 17, 2016.

  1. LWP777 Suspended

    Joined:
    Sep 20, 2010
    #1
    I'm trying to get my phone to sync up to iCloud for my contacts. It works perfectly with my iCloud calendar but for some reason I can't even select a default contacts account anymore when I go to Settings-Mail, Contacts, Calendar.

    Any idea how to fix this? Thanks!
     

    Attached Files:

  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    go to settings > Mail, Contacts, Calendars > iCloud account > make sure contacts is checked there.
     

Share This Page