No devices or shared in Finder sidebar

Discussion in 'Mac Basics and Help' started by florrie, Jan 19, 2013.

  1. florrie macrumors newbie

    Joined:
    Nov 5, 2009
    #1
    Hi, I wasn't able to see 'shared' in my finder sidebar, only devices and favorites. I read a few posts and followed one that advised deleting the com.apple.sidebar.plist from the library and restarting. Now I don't have 'devices' or 'shared' only 'favorites' showing. I also deleted the com.apple.finder.plist and restarted but this made no difference either. How can I get my shared and devices back in the sidebar?? I did have all three showing originally. Whether or not I lost Shared when I upgraded to mountain lion or not I can't be sure. But I don't have them now...
     
  2. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #2
    Finder>Preferences>Sidebar. Tick the boxes to show what you want.
     
  3. florrie thread starter macrumors newbie

    Joined:
    Nov 5, 2009
    #3
    thanks - I remember I looked at that before now. I just ticked the devices and my iMac is now showing :) but still not got Shared there. I actually don't have any shared computers / servers but I do remember that I used to have 'shared' showing anyway with nothing underneath it. I've ticked' all the options in preferences anyway but still not got shared showing in the sidebar
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Depending on your OS version, Shared is not visible, when no other device is visible, at least in Mac OS X 10.6 Snow Leopard.
    Maybe you confused it with the SHARED section in iTunes?

    To learn more about Mac OS X: Helpful Information for Any Mac User by GGJstudios
     
  5. florrie thread starter macrumors newbie

    Joined:
    Nov 5, 2009
    #5
    no it wasn't itunes I was thinking of but it could have been that it was pre mountain lion but not pre snow leopard I don't think.
    As I lost all of my favorites when I deleted the sidebar plist I am just trying to get the ones back in that I had before. I used to have photoshop docs and text edit docs but now I get a no entry icon when I try to put those there. All I seem to be able to add to the sidebar now is folders. Is that another mountain lion quirk?

    ----------

    no worries, i just discovered that I have to hold the option key while I drag for .psd and other files. :)
     

Share This Page