No Download?

Discussion in 'Mac Basics and Help' started by Codeseven, Mar 27, 2010.

  1. Codeseven macrumors 6502a

    Joined:
    Dec 31, 2008
    #1
    For some reason recently when I go to download anything I see the 'swirly indicator' at the top of the page briefly, then it stops and there is no new download in the Download Folder and Finder does not show any new file. Not the usual popping up of a window where I can see the size of the file and the download progress and the get the file from Downloads as was the case previously. What's going on? Thanks
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    More information would be nice.

    For example what Mac OS X version you use, what browser (with version, but I assume you use Safari?) and if it does happen to all downloads and if it does occur with other browsers too?

    Have you tried repairing permissions via Disk Utility or reset the browser?

    Also, when the Safari Downloads window is already open, it does not come to the foreground when a new download is added.

    To view the Download window either go to Window > Downloads or press CMD+OPTION/ALT+L.
     
  3. Codeseven thread starter macrumors 6502a

    Joined:
    Dec 31, 2008
    #3
    Hi Spinnerlys,

    10.56 using Safari no other browsers on my Intel MBP.

    I'll try your suggestions and get back. Thanks
     
  4. Codeseven thread starter macrumors 6502a

    Joined:
    Dec 31, 2008
    #4
    I tried repairing permissions and resetting Safari but still have the same problem.

    When I click on something to download it there is no 'download window' that opens up, just the swirly indicator next to the www. address line at the top and that is only briefly. Weird.
     
  5. VertiginLies macrumors newbie

    Joined:
    Jan 13, 2010
    Location:
    Ohio
    #5
    Safari doesn't always pop up the download box when you download something. You can open it by hitting Alt+Cmd+L or clicking 'Downloads' under the 'Window' menu on the menu bar.
     
  6. Codeseven thread starter macrumors 6502a

    Joined:
    Dec 31, 2008
    #6
    Tried finding and getting rid of all the download accelerators I had in the past then tried to download a file from Apple.com, same thing happened.

    Then I tried 'right clicking' on just the Download part of that Apple page and saw that I still had options to download using Folx, Speed Downloader and iGetter but nothing happens when I click on those options.

    So, then I clicked on the option to just 'download this file' (or something like that) and viola! It now opens up the download window, I can see the size of the file and download progress and the file is downloaded. Subsequent downloading works now without the prompt first.

    I'm good now but why does it still show the option to use Folx, iGetter and Speed Downloader if I have sent them all to the trash?
     

Share This Page