No draft mode print options - roommate has them though?

Discussion in 'macOS' started by thebiggmann, Mar 12, 2013.

  1. thebiggmann macrumors newbie

    Joined:
    Nov 9, 2011
    #1
    I have a Canon MG5320 printer. When I first got it I used the software to set it up and from day 1 have never been able to print draft mode from any Microsoft Office programs. I recently had to use my roommates and when trying to print selected my printer, and allowed it to go through the normal install method. WHen I went to print my document, he had a totally different print screen and multiple options to print draft modes. I tried uninstalling everything from my computer, deleting the printer, and reinstalling it how I did on his, but no luck. I'm using Office 2011 (it did it on 2008 as well) and Mountain Lion. My roommate is using 2011 and Snow Leopard. Anyone have any suggestions? I've attached screenshots of each of our print windows as well. Thanks!

    P.S. I just realized I forgot to leave the drop menu down. If you guys really need a screenshot of my roommates computer let me know and I'll try and get one today.
     

    Attached Files:

  2. Zerozal macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    PA
    #2
    Could you post a screenshot of your print dialog box with "Standard" selected for the Preset and "Copies and Pages" selected for the details, i.e., have the same options selected as your roommate? That will be more helpful to see the exact differences in the print options.
     
  3. thebiggmann thread starter macrumors newbie

    Joined:
    Nov 9, 2011
    #3
    Interesting thing with that is I don't even have the same options under presets as him. I have default, last used, B/W, color, and normal paper, whereas he has things like standard, fast draft black and white, etc. Changing any of the dropdown menus doesn't change anything under my media and quality settings. Not sure if any of that tells you anything or not. I'll get a screenshot up this evening when i get home. Thanks for the response!
     

Share This Page