No EDGE service after using QuickPwn to upgrade 2g iPhone to 3.0...

Discussion in 'Jailbreaks and iOS Hacks' started by stormypenguin, Jul 21, 2009.

  1. stormypenguin macrumors member

    Joined:
    Apr 10, 2008
    #1
    Allllrighty. I used QuickPwn to update my 2g iPhone to 3.0, using the tutorial from iClarified.com.

    Everything worked fine, except now I have no internet service - I get the message "Could not activate cellular data network: You are not subscribed to a cellular data service". Which is malarkey, because right before I updated the OS, my internet worked swimmingly... I have T-mobile. Please, please, PLEASE help! I seriously need my email on the go.

    Thanks in advance.

    -Sorry, somehow this initially got posted in the "Hacks" forum... not sure how...
     
  2. jackiecanev2 macrumors 65816

    jackiecanev2

    Joined:
    Jul 6, 2007
    #2
    Wirelessly posted (BB 8900: BlackBerry8900/4.6.1.231 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/301)

    You will probably have to manually set your APN settings to access tmobiles network. Are you on the full data or using the 5.99 tzones hack?
     
  3. stormypenguin thread starter macrumors member

    Joined:
    Apr 10, 2008
    #3
    I have the full internet data plan... how do I go about this reset process if you don't mind explaining it?

    Thank you..
     
  4. stormypenguin thread starter macrumors member

    Joined:
    Apr 10, 2008
    #4
    Ahhh nevermind! Thank you very much, I figured it out! Thank you thank you for reminding me of that!
     

Share This Page