No entry sign boot MacBook Pro Yosemite

Discussion in 'OS X Yosemite (10.10)' started by Antoshka, Oct 4, 2016.

  1. Antoshka macrumors newbie

    Antoshka

    Joined:
    Oct 4, 2016
    #1
    Hey all!
    Yesterday night, my MacBook Pro from 2013, running on Yosemite went into sleep mode. When I tried to enter my password, it didn't recognize it. ( i tried like 20 times). So I decided to reboot it.

    After the reboot, the mac showed the login screen, I entered my password, and it started booting as usual. But this time, after a while, a no entry sign appeared on a grey screen.

    i tried to go on OS X utilities by pushing cmd+r and diagnosied the disk, everything seemed ok at first . If I run the apple hardware check on reboot, it told me everything was fine too.

    I aran the apple hardware check, everything seems fine.

    I read on some forums that i had to reinstall OS X. I went back to OS X utilities, and tried to reinstall OS X. After I unlock my hard drive with my password, it asks me where to install OS X. The only problem is that there are no options available...

    I found that you can try and solve the problem while on single user mode, using fscm -fy, but as I press cmd s while booting I only have a glimpse of the terminal, as it disappears right away, and brings me back to the normal login screen.

    I have no idea what is going on, I have called applecare multiple times, but nobody could explain me how I can resolve this.

    Thanks a lot for your help!!

    Anton
     
  2. ActionableMango macrumors G3

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    That sign means the Mac cannot find any bootable drive. Either your drive is dead/dying and needs to be replaced, or the boot information got corrupt and you need to reinstall. But since the installer cannot find a suitable drive, it sounds like you have a dead/dying drive.
     

Share This Page