"No entry" sign on bootscreen, Late 2011 15" MBP

Discussion in 'MacBook Pro' started by miguelfp1, Mar 16, 2013.

  1. miguelfp1 macrumors newbie

    Joined:
    Jan 12, 2013
    #1
    Hi everyone, let me apologize in advance if the post ends up being long winded.

    My issues started after updating to 10.8.3 on my MBP (Late 2011), the installation appeared to complete before returning an "Installation Failed" message, the version numbers correctly appeared as 10.8.3, but the system had no audio.

    I tried restoring to the Time Machine backup I performed immediately before updating, only to be greeted by the "no entry" sign on my boot screen. Using a backup from some days prior to the incident have the same result.

    Finally, I clean installed OS X 10.8.3, and tried restoring the backup using Migration Assistant after booting on the clean system, but that resulted in the same outcome after restarting the machine after a "successful" 3 hour restore (I've been at this trying to get it working since 1pm yesterday afternoon).

    I've tried resetting PRAM and SMC, to no avail, and also tried holding Shift at startup to hopefully boot in Safe Mode, but again, it doesn't proceed after getting the circle with slash symbol on my boot screen.

    I'd reaaally appreciate any tips or insight into this, as I really can't start over from scratch with the computer right now, as I need the data on it for my classes (Engineering student).

    Thanks
     
  2. miguelfp1 thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #2
    This is the output after booting in Verbose mode (Command-V), upmto the point where it stops.
     

    Attached Files:

  3. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #3
    What's the Seagate device? You have an external drive hooked up?

    Almost looks like it's trying to boot to the external device and can't. Like maybe that was somehow set to the startup drive.

    Try holding down option on boot to be sure the internal HDD is the boot device. That doesn't work also try disconnecting the external devices and hold down the X on boot to force it to look for a boot drive.
     
  4. angusmcfisher macrumors member

    Joined:
    Dec 18, 2009
  5. miguelfp1 thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #5
    Hi, thanks for replying. I managed to delete the offending kext via Teinal, it's a Seagate FreeAgent 500GB drive that I use for my Time Machine backups. No idea why the issue flared up after restoring, but I breathed a huge sigh of relief when my computer finally booted up.
     

Share This Page