No FaceTime audio-only option

Discussion in 'iPhone' started by alphaod, Dec 21, 2013.

  1. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #1
    For the life of me, I can't find this option. I can't seem to enable it in any way.

    I've tried everything I can think of including sign out and back in, resetting parts of the phone, and restoring the device.

    Is this one of Apple's things that is carrier restricted that I just don't know about?
     
  2. imaginex20 macrumors 65816

    imaginex20

    Joined:
    Jun 17, 2009
    #2
    Just turn on FaceTime. Then either from the contacts app or FaceTime app bring up the contact and under FaceTime click the audio icon.
     
  3. alphaod thread starter macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    I don't have the audio call icon. I only have the video icon.
     
  4. imaginex20 macrumors 65816

    imaginex20

    Joined:
    Jun 17, 2009
    #4
    I did a quick search and it does seem like some carriers are blocking FaceTime audio specifically in China.
     

Share This Page