No FaceTime toggle? Read this thread please.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MadDog31, Jun 23, 2010.

  1. MadDog31 macrumors 6502a

    Joined:
    May 20, 2007
    #1
    Basis of the issue: Had old 3GS, bought new iPhone 4. Restored as normal with settings, everything worked but no FaceTime toggle in the settings area. Restored again with old settings to no avail. Restored as new iPhone to no avail. Reset network settings, full reset, airplane mode -- no, no, no.

    Got a call escalated with Apple and here's what we did:

    Turns out when doing a restore in iTunes, you let it do its thing and when it comes up to the point where you can set it up as a new iPhone or from a previous backup, you disconnect the iPhone without selecting any of those options (it should be activated at that point). Bingo.

    It was the backup causing a problem (from a non-jailbroken iOS 4.0 3GS). So now I gotta restore stuff by hand, but I'm fine with that as I wanted to do that in the first place!

    Hope this helps.

    Ian
     
  2. kycophpd macrumors 6502a

    kycophpd

    Joined:
    Jun 7, 2009
    Location:
    Louisville, Kentucky
    #2
    I was afraid of that, which is the exact reason I did not restore mine from previous, I set up as a new iPhone. It took me about an hour of setting up apps and folders the way I wanted but I feel more organized now and feel I got a fresh install.
     
  3. red5standingby macrumors newbie

    Joined:
    Jun 29, 2010
    #3
    Simple fix

    I had the same problem, restoring from 3G backup, wiping out facetime, sort of. After restoring from an older backup, go to settings/phone, in there you have to turn face time on.
     
  4. diesel macrumors 6502a

    Joined:
    Aug 3, 2007
    #4
    Interesting, instead of setting up my iphone 4 from scratch i did a restore from my 3gs (4.0 os) backup and my facetime worked fine. I did not have to restore my iphone 4 from scratch.
     

Share This Page