No Facetime?

Discussion in 'iPhone' started by cberry240, Jun 23, 2010.

  1. cberry240 macrumors member

    Joined:
    Jun 15, 2010
    #1
    So I am connected to WiFi and calling a friend in our IT department but I don't have a facetime icon or way to connect it. I'm almost 100% sure I'm on wifi. I have the signal bars.

    Any thoughts?

    I wouldn't have accidentally deleted the function by using a backup of my phone last night would I have?
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  3. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #3
    Is you friend using an iPhone 4 also and on wifi?
     
  4. slpdLoad macrumors 6502a

    slpdLoad

    Joined:
    Jun 10, 2009
    #4
    And the friend is on an iPhone 4 connected to WiFi as well?
     
  5. ijen0311 macrumors 65816

    ijen0311

    Joined:
    Jul 4, 2009
    #5
    The icon should show where the "hold" button used to be..
     
  6. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    #6
    Enable it

    Settings -> phone - facetime switch it on ...

    mine says waiting for activation, but my calls/texts are working fine. My boss hasn't gotten his iphone4 yet, so I can't test it either way.
     
  7. cberry240 thread starter macrumors member

    Joined:
    Jun 15, 2010
    #7
    BINGO!
    I would need to enable. =]
     
  8. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    #8
    that'd do it ;)
     
  9. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #9
    Similar issue here. Shows up on my phone but not my wifes phone. What phone did you upgrade from?
     
  10. cberry240 thread starter macrumors member

    Joined:
    Jun 15, 2010
    #10
    3GS
    Did you enable the feature under settings>phone>facetime?

    That was my problem. ;]
     
  11. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    #11
    by default, mine was not enabled either, so I bet it's going to be a lot of people's problem.
     
  12. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #12
    Yeah posted before seeing there were answers, busy getting gas. LOL. I am not sure why my phone didn't need it to be switched on, but my wife's did.
     
  13. kayno macrumors regular

    kayno

    Joined:
    Aug 19, 2008
    Location:
    Phelps Land
    #13
    I dont even have the facetime settings... I dont know why it doesnt show up under phone.. Yes im on iPhone4
     
  14. pulse.ps macrumors newbie

    Joined:
    Oct 14, 2010
    #14
    help me get back my facetime

    i am also facing similar problem. i had the facetime option in my settings. it use to say awaiting activation. but i tried to install some sftwre frm cydia to make it work. then i did factory reset.. n boom now my facetime is missing from the settings> phone menu.

    i am on ip4 os 4.1 JB thru limera1n.


    someone pls help!!!!!!!
     
  15. kayno macrumors regular

    kayno

    Joined:
    Aug 19, 2008
    Location:
    Phelps Land
    #15
    I was able to solve the problem, however you wont like the solution.. Restore to original Firmware, set up as a new phone.. That was how I got it back. :( sorry..
     
  16. CBillups1 macrumors 6502a

    CBillups1

    Joined:
    Sep 1, 2008
    Location:
    Michigan
    #16
    mine says waiting for activation? what does that mean? if it helps im on tmobile with JB and unlock.
     
  17. darbyclash34 macrumors regular

    Joined:
    Nov 9, 2007
    #17
    This is an issue when you restore your phone from a backup of a 3G or 3GS. Wrong drivers get loaded. Sync your info, restore your phone, and set up as new. Issue will be resolved.
     
  18. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    It wont activate on Tmobile USA.
    You will have to install some facetime hack/package thru cydia for it to function I believe.

     

Share This Page