No FanControl 1.1 in Leopard

Discussion in 'macOS' started by NORTH39MAC, Oct 26, 2007.

  1. NORTH39MAC macrumors newbie

    Joined:
    Jun 7, 2007
    Location:
    Canada
    #1
    Installed Leopard and so far no issues until I realized my MB pro was running VERY hot. Seems FanControl 1.1 is offline and all setting show 0 and will not adjust. Fans are running at 1900 but no higher. Any suggestions for cooling off?
     
  2. thestaton macrumors 6502

    Joined:
    Jan 19, 2006
  3. taybo20 macrumors regular

    taybo20

    Joined:
    Jul 2, 2007
    Location:
    Tempe
    #3
    I installed SMC fan control 2.1.2 and it is working just fine... i am however impressed with leopard as I am using time machine and transferring 19 gigs of music to an ipod and my processor is only at 70 degrees Celsius. Not to mention the computer is running fairly well.
     
  4. NORTH39MAC thread starter macrumors newbie

    Joined:
    Jun 7, 2007
    Location:
    Canada
    #4
    No, But I tried to load SMC and it rejected Leopard as unsupported system

    Core temps are pegged at 67C
     
  5. tony710 macrumors member

    Joined:
    Jul 4, 2007
    Location:
    Columbus, OH
    #5
    I just installed SMC Fan Control because I noticed it was getting warm and it's working ok for me.

    Set my high rpm at max and I'm already down about 10C.
     
  6. NORTH39MAC thread starter macrumors newbie

    Joined:
    Jun 7, 2007
    Location:
    Canada
    #6
    I tried again and get 'You are running FanControl on an unsupported machine!"

    Only option is to select "I will quit"
     
  7. taybo20 macrumors regular

    taybo20

    Joined:
    Jul 2, 2007
    Location:
    Tempe
    #7
    What version are you trying to run?
     
  8. tony710 macrumors member

    Joined:
    Jul 4, 2007
    Location:
    Columbus, OH
    #8
  9. taybo20 macrumors regular

    taybo20

    Joined:
    Jul 2, 2007
    Location:
    Tempe
    #9
  10. NORTH39MAC thread starter macrumors newbie

    Joined:
    Jun 7, 2007
    Location:
    Canada
    #11
    I deleted Fan-Control first thing. Can't get any of the above to load . Keep getting the sam unsupported machine error.....
     
  11. NORTH39MAC thread starter macrumors newbie

    Joined:
    Jun 7, 2007
    Location:
    Canada
    #12
    Thanks for all the tips......

    I have tried everything I can think of to get SMC FC to install. keep getting the same error. "Unsupported Machine"

    Any suggestions would be appreciated to get a fan control on Mac book Pro running 10.5

    Thanks for your time


    still running hot
     
  12. hotshotharry macrumors 6502

    Joined:
    Sep 6, 2007
    #13
    ICYCLONE !!!!!!!!
     
  13. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #14
    i used to use fan control too and now it doesnt work.

    however im now using smcfancontrol 1 and the heat is much better. but i cant work out how to make smc load after i login. i always have to open it again when i reboot to come back to OS X from windows. does anyone know how to do this? i know about smc 2 but that a menu bar app and i hate them.
     
  14. taybo20 macrumors regular

    taybo20

    Joined:
    Jul 2, 2007
    Location:
    Tempe
    #15
    Try going to System Preferences -> under System, click on Accounts -> click on your Account -> click Login Items on the right -> and check the application to open automatically when you login.

    If it isn't already present, you'll have to add it by clicking the plus sign in the bottom left corner.
     
  15. Starsmac macrumors newbie

    Joined:
    Oct 28, 2007
    #16
    thanks hotharry, Icyclone is working good for me too.
     
  16. weckart macrumors 68040

    Joined:
    Nov 7, 2004
    #17
  17. neilhart macrumors 6502

    neilhart

    Joined:
    Oct 11, 2007
    Location:
    SF Bay Area - Fremont
    #18
    Need help. What are the specific steps to install this update? I have it (Fan Control1.2.dmg) sitting on my desktop.

    BTW my MBP is the new 2.4GHz and with the Leopard update the Fan Control is totally non-op giving me no temp reading and output -10737 fan rpm.

    Neil

    Edit: 10/30/07 - figured it out. For some reason my machine did not open the .dmg file correctly. But I could on my MiniMac and moved the install package to the MBP and the installer ran. The Fan Control 1.2 is running where the earlier version would not.

    Neil
     

Share This Page