iPhone No Flagging options in iOS 7 Mail?

Discussion in 'iOS 7' started by chimpaction, Oct 6, 2013.

  1. chimpaction macrumors newbie

    Joined:
    Nov 26, 2007
    Location:
    Scotland
    #1
    Hi,

    Has anyone else got the problem of the flagging options not showing up in Mail? I'm using gmail on a 4s..

    [​IMG]

    [​IMG]
     
  2. northernbaldy macrumors 6502a

    northernbaldy

    Joined:
    Jan 13, 2010
    Location:
    the north, UK
    #2
    Flagging options? What you show on your screen grabs is the way it has always been
    Unless my memory fails me
     
  3. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #3
    Also using Gmail here. In Inbox, you can Edit and Mark > Flag. There should also be a flag icon at the bottom bar. Is it not showing up for you?
     

    Attached Files:

  4. chimpaction, Oct 6, 2013
    Last edited: Oct 6, 2013

    chimpaction thread starter macrumors newbie

    Joined:
    Nov 26, 2007
    Location:
    Scotland
    #4
    Thanks for the reply. See numbers 2 & 3 here:

    http://iosguides.net/flag-forward-move-delete-emails-ios-7/

    Definitely flag options that I don't have... :(

    ----------

    Hi Anne,

    I do have the flag icon at the bottom but the only options it gives me are Mark as unread, Move to Junk and Cancel...

    Also, same options in the edit view in my inbox
     
  5. profets macrumors 68040

    Joined:
    Mar 18, 2009
    #5
    If you're using Exchange Activesync to access your gmail, then you won't have the flagging options.

    Flagging only shows for IMAP connected mail (and maybe POP3 as well? Not sure).
     
  6. Kurios2 macrumors regular

    Kurios2

    Joined:
    Sep 22, 2012
    #6
    It does show up in POP3, but instead of a flag, you now get a small round orange dot. No big deal.
     
  7. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #7
    iOS 7 lets you Flag individual messages (tap the Flag icon), or do a "Mark All -> Flag" to every message.

    It does this for IMAP and Exchange accounts.

    I don't know what you did to make it not show up.
     
  8. h3nr1k macrumors newbie

    Joined:
    Mar 16, 2014
    #8
    Hi,

    Did anyone find a solution to this ??

    I'm having exactly the same issue.

    Iphone 5, IOS7. the "flag" option was never there in the first place. Emails are synced with Outlook company email.


    thank you
     

Share This Page