No Gmail notifications

Discussion in 'Apple Watch' started by ddoyle777, Apr 24, 2015.

  1. ddoyle777 macrumors newbie

    Joined:
    Apr 24, 2015
    Location:
    NH, USA
    #1
    What do I need to do to make sure that I get gmail notifications?
    I have the account enabled in mail, I have the notifications enabled on the phone, but nothing shows no the watch.

    Thanks
     
  2. susan12369 macrumors 6502

    Joined:
    Apr 20, 2015
    #2
    have you set it up in the Apple Watch app under Mail?
     
  3. ddoyle777 thread starter macrumors newbie

    Joined:
    Apr 24, 2015
    Location:
    NH, USA
    #3
    I would think I have
    I used the custom setting
    gmail is enabled, and emails show up in the all inboxes mailbox on the mail app on the phone.
     
  4. ddoyle777 thread starter macrumors newbie

    Joined:
    Apr 24, 2015
    Location:
    NH, USA
    #4
    Ever have one of those days when your stupidity gets the best of you.

    I figured out my problem - it was that I'm coming from a Pebble watch and all its notifications are dumb echos of the phone. So, if you send an email from your iPhone to yourself it shows up on the Pebble. If you send an email to your self from your iPhone your Apple watch is smart enough to know that you are using the phone and don't need a duplicate notification. Brilliant.

    When I send an email to any account enabled on the iPhone from my computer, and have the phone sleeping, I get instant notifications on the watch.

    Duhhh.

    It's pretty bad when my watch is smarter than I am! :eek:
     

Share This Page