No group SMS setting in settings

Discussion in 'iOS 9' started by vfortier, Nov 17, 2015.

  1. vfortier macrumors member

    Dec 16, 2005
    Good morning,

    I am trying to send a group SMS and when I send a text to 2 persons (one android the other iphone) it sends 2 SMS texts. from the google searches I did, there used to be a Group SMS setting in the Settings:Messages but I dont find it in IOS 9...

    anybody knows how to fix this?

  2. C DM macrumors Westmere

    Oct 17, 2011
    What options do you see there (and which ones are enabled)?
  3. zackattack784 macrumors member

    Sep 17, 2014
    I don't think there is such a thing as group sms. I believe it needs to go as MMS. Go to messages and turn on MMS Messaging and then there's an option for group messaging.
  4. vfortier thread starter macrumors member

    Dec 16, 2005
    I have send as SMS to ON and I tried with and without MMS messaging
  5. gsmornot macrumors 68030


    Sep 29, 2014
    It's not clear what the issue is. You have shared what you see when you send the message but what is the issue?
    There is no setting specific to group messages that talks about SMS. A group message by design will be sent as MMS.
  6. Paco II macrumors 65816

    Sep 13, 2009
    You'll definitely want MMS enabled. When you send with MMS enabled, are you saying you see two separate messages shown as being sent in your messages list?

  7. GreyOS macrumors 68040


    Apr 12, 2012
    Where are you from and what carrier? Nit all carriers support it and it's rare in the UK
  8. chuyn macrumors 6502

    Nov 13, 2015
    On this similar issue, my phone will receive group SMS/MMS messages as a separate 1-on-1 thread but my iPad will receive it as a group MMS (non-iMessage... bubbles are all green). I have MMS on for both devices, and neither device shows an option for "group MMS". I've tried resetting network settings, rebooting the phone, signing in and out of iMessage... nothing seems to fix it.

Share This Page