no hotmail in osx

Discussion in 'macOS' started by seals, Apr 6, 2008.

  1. seals macrumors newbie

    Joined:
    Mar 31, 2008
    #1
    my hotmail isn't working in osx safari./ why?

    all ther web sites work. whats going on?it just wot load up. the blue light stream just goes about an ich up the url and stops.

    seals
     
  2. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #2
    What version of safari are you running and do you have any plugins installed? Also have you tried in firefox?
     
  3. vniow macrumors G4

    Joined:
    Jul 18, 2002
    Location:
    I accidentally my whole location.
    #3
    This is OS X's way of telling you to stop using a ****** email service.
     
  4. Gatorman macrumors regular

    Joined:
    Apr 2, 2002
    Location:
    Florida
    #4
    LOL. Yeah, well maybe they're a recent switcher and don't know better. :rolleyes:
     
  5. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #5
    Works fine for me. I also use Mail with the httpmail plugin. I started using it before MS bought, and yeah, it kinda sucks now. But it is what it is, and I'm not switching to anything else unless I have to. Even though I also have a Yahoo and Gmail account.
     
  6. stomer macrumors 6502a

    Joined:
    Apr 2, 2007
    Location:
    Leeds, UK
    #6
    Might be a good opportunity to switch email providers? Setup email forwarding in your Hotmail account, and read your email from a better email provider. Either that or contact Hotmail and find out what the problem is. I doubt it's an issue with Safari.

    These types of complaints appear quite frequently and hotmail, like with other MS sites, is renowned for dragging its feet when it comes to creating cross-browser compatible code.
     
  7. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #7
    No, I've been using it all day in FF on my Macs, and it's been working fine.
     
  8. Slothapotamus macrumors member

    Joined:
    Mar 17, 2008
    Location:
    UK
    #8
    And Microsoft are still trying to buy Yahoo, so they'll be messing up Yahoo e-mail sometime soon too. Mind you, Microsoft's spam filtering seems to be much better than Yahoo's. So hopefully they'll fix that up. I no longer use my Yahoo account because of all the spam.

    Going back to the OP, Firefox is your best bet. Safari isn't all that great to be honest. A lot of sites I regularly use don't render properly in Safari.
     
  9. gazzzmoly macrumors regular

    Joined:
    Jul 3, 2007
    #9

    clear all cookies of anything related to live.com or hotmail or msn this is a known issue and i have posted the fix know at least 7 times try using the search function! :)
     
  10. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #10
    Used to do that on my iPhone too. Wouldn't let me log in sometime. Yeah, clearing everything sometimes worked. It was a pain, but it worked. I have mine on my Macs set to clear most things automatically, so I didn't think about it.

    Hopefully seals will return to tell us if it works now.
     
  11. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #11
    Safari 3 is the bomb!? what you on about child:cool:

    LoL Sorry but safari three works great for me. Fastest browser I have used.
     
  12. Slothapotamus macrumors member

    Joined:
    Mar 17, 2008
    Location:
    UK
    #12
    Speed doesn't matter to me all that much. Firefox is fast enough and Firefox 3 is supposed to be rivalling Safari in terms of speed. The problem I have with Safari is simply that it doesn't render some of my favourite pages properly (eg, try EVE Online in Safari and then in another browser). The frames are a bit messed up in Safari (or tables, layers or whatever it is they use these days).
     
  13. seals thread starter macrumors newbie

    Joined:
    Mar 31, 2008
    #13
    awesome guys! you never fail!!!

    i deleted the cookies and it now works :D

    bingo bango

    seals
     
  14. ingenious macrumors 65832

    ingenious

    Joined:
    Jan 13, 2004
    Location:
    Virginia, United States (Kansan in exile)
    #14
    my friend's macbook did the same thing... it's strange; i don't understand why.

    However, it always works if you use the Windows Live portal.

    Alternatively, resetting Safari helps, too.
     
  15. ingenious macrumors 65832

    ingenious

    Joined:
    Jan 13, 2004
    Location:
    Virginia, United States (Kansan in exile)
    #15
    sorry to off topic, but is forwarding a "new" feature in Windows Live Hotmail? It's never been there for me, and it would be very helpful in ridding myself of the junk they call Hotmail...
     

Share This Page