no input signal

Discussion in 'Digital Audio' started by nixoblivion, Aug 27, 2008.

  1. nixoblivion macrumors newbie

    Joined:
    Aug 20, 2008
    #1
    ive been messing around with my rather new mac and just cant get it to work.

    so i tried to skype with a friend and the headphones worked fine, but the mic on the headphones didnt work. when using the mic on the laptop itself everythings fine. ive been in the systemproperties and have chosen to use the line-in, but when i talk into the mic, i dont see the meters showing anything.
    ive tried this in logic as well.

    then i also tried my saffire le interface. used a kondensor with +48v, firewire. i get a signal from the laptop to the saffire and out to my speakers, but whatever i do, i cant get a signal in! i really dont know whats wrong...

    i have changed to line-in in the software properties as well as in skype and also in logic! the same with the saffire. i changed it to saffire in the properties as well as in logic... still no signal.

    any help wouldbe much appreciated!
     
  2. junior macrumors 6502a

    junior

    Joined:
    Mar 25, 2003
    #2
    When you create a new track in garageband, what input source are you selecting on the bottom right hand side? It should be specified there that you want the source coming in from input x on the saffire.

    Also make sure that saffire's selected as an input source in both system properties and Audio/Midi utility in the utilities folder.
     
  3. nixoblivion thread starter macrumors newbie

    Joined:
    Aug 20, 2008
    #3
    yes, except that i used logic.

    i changed to saffire in the properties and the audi/midi. also in logic i switched to saffire.
    i tried this with the saffire and with the linein!
     
  4. nixoblivion thread starter macrumors newbie

    Joined:
    Aug 20, 2008
    #4
    ok i found out some more. it might very likely have to do with the core audio, but i dont really know what that means for me. a few weeks ago i had a problem with core audio, logic kept crashing when loading and the last thing on the loading screen was the core audio. so i reinstalled mac osx and logic works now. im guessing though that the core audio might be damaged. what can i do?
     

Share This Page