No Instagram "Add Account" for iOS 9.3 beta?

Discussion in 'iOS 9' started by iMel, Feb 12, 2016.

Tags:
  1. iMel, Feb 12, 2016
    Last edited: Feb 13, 2016

    iMel macrumors member

    Joined:
    Aug 10, 2013
    Location:
    Los Angeles, CA
    #1
    It's been a full work week and I still don't see Instagram's new "Add Account" option on my iPhone.

    I've tried deleting the app, rebooting and reinstalling for the past several days. I've also been monitoring Twitter Search and it seems like nobody else is complaining about not having now.

    The weird part is I have it on my Android but not my iPhone.

    Do all of you guys have it already? And if you don't, are you running the latest iOS public beta?
     
  2. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #2
    It shows up for me on 9.3. I know it's a slow roll-out though. So I'm sure you'll get it soon.
     
  3. hojx macrumors 6502

    hojx

    Joined:
    Jan 18, 2014
    Location:
    Singapore
    #3
    I have always been running iOS public betas… it showed up for me once I reinstalled Instagram via the App Store.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Seems like an Instagram "issue" rather than an iOS one.
     
  5. iMel thread starter macrumors member

    Joined:
    Aug 10, 2013
    Location:
    Los Angeles, CA
    #5
    Did you reboot before reinstalling?
    --- Post Merged, Feb 13, 2016 ---
    It seems weird to me that they'd roll it out on the per-device basis instead of a per-account basis. It makes me wonder how they do that...do developers have access to some sort of unique identifier for each device?

    Guess I'll just keep waiting/reinstalling.
     
  6. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #6
    It has nothing to do w/ the iOS. Instagram is rolling it out in increments to users. Same as when they rolled out the rectangular photos. You'll just have to wait patiently.
     
  7. randot macrumors newbie

    Joined:
    Feb 23, 2016
    #7
    Still don't have multiple accounts on my iPhone 6 with the 9.3b3 installed, but I do have the multiple accounts option on my iPad with the latest public iOS. I've tried rebooting, reinstalling and signing out/in of Instagram many times, but no change on the device with the beta.

    So I assumed it was related to the 9.3 beta. I'm surprised to see other beta users here that are able to switch accounts.
     

Share This Page