No install new amd drivers

Discussion in 'iMac' started by vagos1103gr, Dec 8, 2014.

  1. vagos1103gr macrumors regular

    Joined:
    Jul 25, 2013
    #1
    I have stuck to the boot camp amd drivers. Whenever I try to download new drivers from ati included the new catalyst omega drives I have no luck. The procedure is finishing no error log, but the drivers are not updated. I unistall the old ones I reboot and install the new. Procedure complete without to install nothing. No control panel nothing. When I install the boot camp drivers is success. Anybody help?
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    I guess you have the retina iMac with the M295X.

    There are no drivers for it yet, as Apple was the first vendor to use the M295X cards (and is still currently the only one).
     
  3. vagos1103gr thread starter macrumors regular

    Joined:
    Jul 25, 2013
    #3
    Yes I have the new iMac 5k with r9 295x. So the new catalyst omega are not working for me ?
     
  4. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #4
    Nope. Until other Windows manufacturers ship the M295X in their systems (or other Tonga-architecture cards), we won't see any drivers for Windows yet.
     
  5. steve23094 macrumors 68000

    steve23094

    Joined:
    Apr 23, 2013
    #5
    Yeah, let's hope this is not the case. The R9 M295X could end up being an Apple exclusive. The R9 285 is a Tonga chip.
     
  6. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #6
    Not that many Tonga GPUs are in the hands of people yet.
     
  7. iBighouse macrumors 6502a

    iBighouse

    Joined:
    Mar 11, 2012

Share This Page